System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
XPUB jobs for Xbox packages are getting stuck on Codesign
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 03:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 20:32 PST
Investigating
As of 10PM UTC today XPUB jobs for Xbox game ingestion appear to be stuck in the CodeSignEsrp step. This appears to be widespread and impacts multiple binaries. We are currently investigating and will post an update as soon as the problem has been identified.
Posted Nov 04, 2020 - 20:02 PST