System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Planned update to security settings may cause temporary performance impact to Event History and Explorer pages in Game Manager
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 16:08 PDT
Monitoring
PlayFab is planning to update the security settings on our back-end data clusters which may cause a temporary (5-10 minute) impact to the 'Event History' and 'Explorer' areas in Game Manager.
Posted Jul 08, 2020 - 12:35 PDT