System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Monetization services are down due to Azure outage.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 22:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 16:33 PDT