System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream and Telemetry Event Delivery Delay
Incident Report for PlayFab
Resolved
The issue has been resolved. PlayStream and Telemetry events from the outage period have been delivered, and further delivery should be operating normally.
Posted Jan 29, 2024 - 16:37 PST
Monitoring
An issue with the data processing platform was preventing event delivery. A fix has been deployed, and event delivery times are returning to normal. Engineers are continuing to monitor to ensure there are no further issues.
Posted Jan 29, 2024 - 15:40 PST
Investigating
We are currently experiencing an issue in our data delivery pipeline. Customers may notice a delay in events appearing via Data Explorer or in Data Connections. Real-time processing of PlayStream events (e.g. for Automation Rules or WebHooks) is not impacted.

No data has been lost and engineers are working to resolve this as soon as possible.
Posted Jan 29, 2024 - 13:59 PST
This incident affected: PlayStream (Data Connections) and Analytics (Event History & Search).