System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Leaderboards APIs are failing
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted Jul 03, 2023 - 03:05 PDT
Monitoring
We have deployed the fix for the identified issue, and are currently validating API processing times.
Posted Jul 03, 2023 - 02:32 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2023 - 01:11 PDT
Investigating
We are currently investigating this issue.
Posted Jul 03, 2023 - 00:00 PDT
This incident affected: API (Statistics and Leaderboards).