System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers provisioning errors with Windows VMs
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 21:42 PST
Update
While we continue to work on a fix for this issue, we recommend the following mitigation steps for customers facing unsuccessful scale ups for Windows builds only. You may (a) reproduce and (b) redeploy your multiplayer server builds but (c) select the preview Windows image instead of the default Windows image. The ongoing investigations discovered that the issue is reportedly triggered with the Windows (non-preview image). This recommendation is scoped to Windows builds only. Linux builds do not face this issue.
Posted Feb 12, 2021 - 09:31 PST
Identified
Multiplayer servers is encountering an issue scaling Windows VMs. This is occurring globally in all regions and impacting Windows builds only. Builds are facing delays in deployment. The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 06:18 PST
This incident affected: Multiplayer Game Servers 2.0 (Build Management - Game Manager and APIs).