System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Increased ConcurrentEditError Response Rate When Accessing User Title Data

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 14:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 06:56 PST

Identified

Some titles are experiencing an increased ConcurrentEditError response rate when accessing user title data since 1/13. We have identified the cause for this issue, and are in the process of resolve it.
Posted Jan 23, 2025 - 13:03 PST
This incident affected: API (Data).