System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Azure DNS Outage Affecting Multiple Services
Incident Report for PlayFab
Postmortem

On April 1 from 14:56 PDT to 17:36 PDT, we were experiencing issues across many of our PlayFab services due to our upstream dependency on Azure DNS, which was suffering from an outage across multiple regions. You can read Azure DNS' postmortem here: Azure status history | Microsoft Azure

Posted Apr 12, 2021 - 10:36 PDT

Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:36 PDT
Update
We are continuing to monitor as our services recover from the upstream dependency outage.
Posted Apr 01, 2021 - 16:38 PDT
Update
We are continuing to monitor as our services recover from the upstream dependency outage.
Posted Apr 01, 2021 - 15:48 PDT
Monitoring
It appears Azure DNS has begun to recover. We will continue to monitor the situation as our services recover.
Posted Apr 01, 2021 - 15:25 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 15:04 PDT
Investigating
Many of our services have dependencies on Azure DNS, so we will likely be experiencing issues across PlayFab
Posted Apr 01, 2021 - 14:56 PDT
This incident affected: Services (Job Service), Analytics (Trends, Reports, Dashboard, Event History & Search, PlayStream Debugger, Event Archiving), PlayStream (Event Processing, Webhook Deliveries), API (Authentication, Data, Inventory, Statistics and Leaderboards, Matchmaking, Content, Events, Cloud Script), Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs, Legacy Multiplayer Servers API (Thunderhead)), Game Manager (Console, Player Search, API Graphs), and Party, Player Password Reset Portal.