System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 11:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 19:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2022 - 17:53 PDT
Investigating
We are currently experiencing delays processing events with new and reactivated titles. No data has been lost and engineers are working to resolve this as soon as possible.
Posted Jul 20, 2022 - 16:21 PDT
This incident affected: PlayStream (Event Processing) and Game Manager (Player Search).