System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Community Forums is down due to license expiration

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Jun 30, 2023 - 12:46 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 10:16 PDT