System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Elevated rate of failures with LoginWithXbox

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Aug 26, 2024 - 20:35 PDT

Monitoring

We believed we have identified the issue and are monitoring an update that is currently rolling out.
Posted Aug 26, 2024 - 20:23 PDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2024 - 20:20 PDT

Investigating

We are currently investigating this issue.
Posted Aug 26, 2024 - 19:59 PDT
This incident affected: API (Authentication).