System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Group APIs failing
Incident Report for PlayFab
Resolved
The issue has been mitigated.
Posted Nov 19, 2021 - 12:46 PST
Monitoring
Currently monitoring the situation to ensure fix has resolved the issue.
Posted Nov 19, 2021 - 12:30 PST
Identified
The issue has been identified and we have deployed a fix.
Posted Nov 19, 2021 - 12:29 PST
Investigating
We are currently investigating the group apis failing
Posted Nov 19, 2021 - 11:45 PST
This incident affected: API (Content).