System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers experiencing scaling issues in Southeast Asia
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 10:53 PST
Update
We continue to observe slow server scaling with intermittent failures in Southeast Asia. Customers are advised to scale up nearby regions and use them for allocation requests.

Customers can monitor broad Azure health status in the Southeast Asia region at: https://azure.status.microsoft/en-us/status.
Posted Feb 07, 2023 - 19:42 PST
Investigating
We are observing slow server scaling with intermittent failures in Southeast Asia. Customers are advised to scale up nearby regions and use them for allocation requests.
Posted Feb 07, 2023 - 17:22 PST
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).