System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
status.playfab.com is down
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 11:21 PDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 11:00 PDT
Investigating
Status.playfab.com site is currently down due to a configuration error. This issue is only impacting the status page.

Any service outage during this time will be sent via normal notifications.
Posted Aug 04, 2022 - 10:59 PDT
This incident affected: Support and Documentation.