Player Search Indexing Delayed
Incident Report for PlayFab
Resolved
The issue has been resolved and all services should be operating normally.
Posted 3 months ago. Dec 24, 2018 - 10:16 PST
Monitoring
We have deployed the fix for the identified issue, and event processing times have returned to normal.
Posted 3 months ago. Dec 24, 2018 - 09:58 PST
Update
The backlog continues its healthy glide towards clearing; however, because there is still a backlog, player search remains at degraded performance.
Posted 3 months ago. Dec 24, 2018 - 07:13 PST
Identified
We have identified the cause for this issue, and are in the process of updating to resolve it.
Posted 3 months ago. Dec 24, 2018 - 03:41 PST
Update
We are currently experiencing delayed processing of events for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
The impacted nodes are recovering now and service should be improving shortly. We are still determining the cause.
Posted 3 months ago. Dec 24, 2018 - 03:32 PST
Update
We are continuing to investigate this issue. The delay appears limited indexing player profile events.
Posted 3 months ago. Dec 24, 2018 - 03:21 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 24, 2018 - 03:12 PST
Investigating
We are experiencing delays in player search index ingestion. Some of the recent player profile changes may not show up in the search. Some dashboard metrics may show partial or incorrect data. There also can be slowness in player search and segment evaluation. There is no data loss. We are investigating.
Posted 3 months ago. Dec 24, 2018 - 03:08 PST
This incident affected: Game Manager (Player Search).