Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers - Management APIs and server allocation are malfunctioning
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 26, 2019 - 18:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 26, 2019 - 17:30 PDT
Identified
The issue has been identified and is being resolved.
Posted 5 months ago. Mar 26, 2019 - 17:30 PDT
This incident affected: Multiplayer Game Servers 2.0 (Legacy Multiplayer Servers API (Thunderhead)).