System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Player Search is not returning data for some titles
Incident Report for PlayFab
Resolved
This incident should now be resolved. We believe that a full recovery to the Player Search index was made around 9:15AM PST. There will be no further updates.
Posted Jan 23, 2021 - 16:44 PST
Update
We're continuing to monitor recovery, no new updates.
Posted Jan 23, 2021 - 16:04 PST
Update
We're continuing to monitor, no updates at this time.
Posted Jan 23, 2021 - 14:51 PST
Update
We're continuing to monitor, no new updates.
Posted Jan 23, 2021 - 13:36 PST
Update
We're continuing to monitor, no new updates.
Posted Jan 23, 2021 - 12:21 PST
Update
We're continuing to monitor, with no significant updates at this time.
Posted Jan 23, 2021 - 11:18 PST
Update
We're continuing to monitor, with no significant updates at this time. Player Search has been upgraded to Operational.
Posted Jan 23, 2021 - 10:14 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2021 - 08:51 PST
Update
Update: We've moved back to the primary search index, and Player Search and Segmentation are showing signs of full recovery as we continue to monitor.
Posted Jan 23, 2021 - 08:29 PST
Update
Update: The backfill is complete and we're in the process of switching back to the primary index which we're hopeful should be fully recovered by early morning PST. Updates will continue again when the recovery has completed.
Posted Jan 23, 2021 - 01:05 PST
Update
We're continuing the effort to restore the Player Search primary index. No significant updates.
Posted Jan 23, 2021 - 00:17 PST
Update
We're continuing work to restore the primary index. No new updates at this time. Update frequency has been reduced to roughly every hour.
Posted Jan 22, 2021 - 22:09 PST
Update
Work to restore the primary Player Search index is ongoing. No new updates at this time.
Posted Jan 22, 2021 - 21:06 PST
Update
Work to restore the primary Player Search index is ongoing. No new updates at this time.
Posted Jan 22, 2021 - 19:58 PST
Update
Progress to restore the primary Player Search index continued, no new updates at this time.
Posted Jan 22, 2021 - 18:46 PST
Update
Work to restore the primary Player Search index is still in progress, no new updates at this time.
Posted Jan 22, 2021 - 17:41 PST
Update
Work is continuing to restore the primary index as quickly as we can, no new updates.
Posted Jan 22, 2021 - 15:28 PST
Update
We're still working to restore the primary index as quickly as possible, and will continue around the clock until resolved. No significant updates to overall status.
Posted Jan 22, 2021 - 14:39 PST
Update
We're continuing work to restore the primary index as quickly as we can. No significant updates to overall status.
Posted Jan 22, 2021 - 14:08 PST
Update
Work to restore the primary index is in progress. No significant updates to overall status to communicate at this time.
Posted Jan 22, 2021 - 13:35 PST
Update
Work is continuing to restore the primary index as quickly as possible, though no significant changes in status to communicate.
Posted Jan 22, 2021 - 12:52 PST
Update
We're continuing work to restore the primary index as fast as we possibly can, though no major changes in overall status. Updates will continue roughly every 30 minutes.
Posted Jan 22, 2021 - 12:00 PST
Update
Updating impact to Major. Impacted titles using player segmentation in scheduled tasks or using the GetPlayerInSegment API may see player counts of 0. We are working around the clock to repair this problem and do expect a full recovery.
Posted Jan 22, 2021 - 10:55 PST
Update
Updates as we continue to monitor this issue: Player Search is not returning full results and is sometimes timing out. Additionally, some player segments that include player statistics in their definitions are not available in the API or in scheduled tasks, and they show 0 player counts in the Game Manager.
Posted Jan 22, 2021 - 10:28 PST
Monitoring
We're currently stable on the backup index, and monitoring. Until we backfill and switch back to the primary index, please be aware that there is potential for queries to take longer, and potentially fail if the service is under high load.
Posted Jan 21, 2021 - 19:59 PST
Identified
We've identified the issue as a problem with the player search index, and we're working on switching over to a backup index while we repair the primary one.
Posted Jan 21, 2021 - 16:45 PST
Investigating
We're actively investigating the issue for a possible defect. Some, but not all titles may be affected.
Posted Jan 21, 2021 - 15:38 PST
This incident affected: Game Manager (Player Search).