System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Content APIs failing when getting Facebook friends list
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 10:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 09:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2021 - 01:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2021 - 01:05 PDT
Identified
Titles that call either Client/GetFriendsList or Server/GetFriendsList and choose to include Facebook friends in the result are currently experiencing failures. After investigating we determined that the version of the Facebook API we're using has recently expired, and are now updating to a later version.
Posted Aug 13, 2021 - 00:29 PDT
This incident affected: API (Content).