System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Login API Outage

Incident Report for PlayFab

Resolved

The incident has been resolved and the authentication APIs are operating successfully.
Posted Sep 22, 2023 - 20:19 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 22, 2023 - 17:25 PDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Sep 22, 2023 - 17:25 PDT

Investigating

We are currently investigating a partial outage for the LoginWithXbox API for a subset of titles
Posted Sep 22, 2023 - 16:28 PDT
This incident affected: API (Authentication).