System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
API Reference Documentation 404 Errors
Incident Report for PlayFab
Resolved
This has been resolved. You should now be able to access our API reference documentation without issue.
Posted Jun 02, 2021 - 22:47 PDT
Investigating
You may get a 404 at this time when attempting to access our API reference documentation. As a temporary workaround, please navigate to your method from here: https://docs.microsoft.com/rest/api/playfab/client/
Posted Jun 02, 2021 - 21:23 PDT