System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Async Job Processing Outage
Incident Report for PlayFab
Resolved
All jobs caught up as of approximately December 1st at 7 am UTC.
Posted Dec 01, 2023 - 07:39 PST
Monitoring
We found the issue and have the Async Jobs running again. They will process any old jobs now and get caught up soon.
Posted Nov 30, 2023 - 16:43 PST
Investigating
We are experiencing an outage for our async job processing which affects player deletes, title deletes as well as scheduled tasks and leaderboard resets. We are investigating the root cause of the outage.
Posted Nov 30, 2023 - 15:20 PST
This incident affected: Services (Job Service) and API (Statistics and Leaderboards).