System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled Tasks not loading in Game Manager
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 23:19 PDT
Update
The scheduled task system is now fully functional.
Posted Aug 19, 2021 - 23:18 PDT
Update
We have identified a fix for history view, and we are now testing the changes and investigating an issue with the edit page erroring out.
Posted Aug 19, 2021 - 22:24 PDT
Update
Scheduled job system is running at a degraded state. Task editing and task results displaying are affected, and you may see infinite loading spinners when on these pages. All tasks which have already been scheduled are running properly in the background.

We are actively investigating the issue.
Posted Aug 19, 2021 - 14:48 PDT
Update
Scheduled job system is running at a degraded state - page loading and jobs started on a schedule or manually may be delayed. We are continuing to investigate.
Posted Aug 19, 2021 - 10:40 PDT
Investigating
Some users will experience issues with Scheduled Tasks not loading in Game Manager.

We are investigating the issue.
Posted Aug 19, 2021 - 07:08 PDT
This incident affected: Game Manager (Console).