Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Virtual Currency From Purchase Bundle Not Showing Up For Player
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 14:18 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2019 - 11:05 PST
This incident affected: API (Inventory).