System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Matchmaking - Increase In API Failures
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 04:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2021 - 04:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2021 - 03:32 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2021 - 02:56 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2021 - 02:20 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2021 - 01:43 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2021 - 01:14 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2021 - 00:43 PDT
Investigating
We are currently investigating this issue.
Posted Apr 03, 2021 - 00:17 PDT
This incident affected: API (Matchmaking).