System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Subset of titles experienced high API latency and high API error
Incident Report for PlayFab
Resolved
This incident has been resolved.

Detection of these issues took longer than expected due to a gap in monitoring and alerting coverage. We have resolved the gaps in monitoring and alerting as well as resolved the incident itself.
Posted Aug 02, 2023 - 02:00 PDT
Identified
We have identified an overloaded API Cluster which had been assigned traffic from a new set of titles as part of an infrastructure migration is the cause of the higher-than-expected API latency and error rates.
Posted Aug 02, 2023 - 00:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2023 - 21:00 PDT
Investigating
Approximately 2% of active titles are experiencing API latencies higher than 500ms and seeing ~1% API errors on all API calls.
Posted Aug 01, 2023 - 21:00 PDT
This incident affected: API (Authentication, Cloud Script, Content, Data, Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).