Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled Tasks Not Executing
Incident Report for PlayFab
Resolved
Scheduled tasks are executing as expected. This incident has been resolved.
Posted Oct 04, 2019 - 20:59 PDT
Update
Scheduled tasks are still continuing to catch up. We are actively monitoring the situation.
Posted Oct 04, 2019 - 20:58 PDT
Update
Scheduled tasks are beginning to catch up. We are actively monitoring the situation.
Posted Oct 04, 2019 - 20:21 PDT
Monitoring
Scheduled tasks have begun executing again. We are actively monitoring the situation.
Posted Oct 04, 2019 - 19:53 PDT
Update
Scheduled tasks have begun executing again. We are actively monitoring the situation.
Posted Oct 04, 2019 - 19:53 PDT
Update
The upstream dependency team is still actively working on fixing the issue.
Posted Oct 04, 2019 - 19:33 PDT
Update
The upstream dependency team is still actively working on fixing the issue.
Posted Oct 04, 2019 - 19:12 PDT
Identified
Around 5:45pm PDT, all scheduled tasks were no longer executing. We've identified the issue is due to an upstream dependency - the team has been notified of the issue and are working on fixing it.
Posted Oct 04, 2019 - 18:45 PDT
This incident affected: Services (Job Service).