System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab QOS Server Issues
Incident Report for PlayFab
Resolved
This incident is resolved, and traffic stabilization is reached.
Posted Sep 14, 2021 - 17:33 PDT
Monitoring
The traffic is stable and getting to normal volume. We're monitoring.
Posted Sep 14, 2021 - 17:30 PDT
Investigating
PlayFab main server on Azure cloud is impacted and throwing timeouts with 500s return.
Posted Sep 14, 2021 - 17:10 PDT
This incident affected: API (Inventory, Matchmaking, Content, Events, Cloud Script) and Party.