System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Errors when creating players in new titles in Game Manager

Incident Report for PlayFab

Update

A fix has been deployed. New titles created now are able to create players. We are now looking for titles that have been created since the issue was introduced.
Posted Feb 20, 2025 - 12:06 PST

Investigating

When a new title is created in a new namespace, player creation fails. We are working on a fix.
Posted Feb 20, 2025 - 11:09 PST
This incident affects: Game Manager (Console).