System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab Matchmaking Down for About 20 Minutes
Incident Report for PlayFab
Resolved
The root cause is still unclear (as to why the certificate became missing), but matchmaking had been restored.
Posted Nov 19, 2020 - 23:22 PST
Monitoring
The issues seems to be the result of a missing certificate on machines running a new commit. The old stack was reactivated, mitigating the issue. Following to ensure full recovery.
Posted Nov 19, 2020 - 23:11 PST
Investigating
Matchmaking was 100% from 22:18 PST to about 22:39 PST.
Posted Nov 19, 2020 - 23:01 PST
This incident affected: API (Matchmaking).