System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

PlayStream data is delayed

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Dec 03, 2022 - 10:51 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2022 - 09:55 PST

Investigating

We are currently investigating an issue causing a subset of PlayStream events being delayed for processing.
Posted Dec 03, 2022 - 09:08 PST
This incident affected: PlayStream (Event Processing).