System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delayed transaction history for Economy V2
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 11:03 PST
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 08:23 PST
This incident affected: API (Economy (V2)).