System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Player Portal App - players cannot set reset their PlayFab passwords
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 13:54 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 10:33 PDT
Investigating
The player portal app is not allowing Players using LoginWithPlayFab to reset their passwords.
Posted Jun 15, 2022 - 10:33 PDT
This incident affected: Player Password Reset Portal.