System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Stores not loading
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 08:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 08:02 PST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2022 - 07:40 PST
Investigating
Some customers are experiencing issues with editing stores through Game Manager. We are currently investigating the issue.
Posted Jan 06, 2022 - 07:07 PST