System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Matchmaking delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 22, 2023 - 10:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2023 - 18:14 PDT
Identified
We have identified and are actively investigating an issue with matchmaking that is causing a small number of matches to fail.
Posted Apr 21, 2023 - 16:59 PDT
This incident affected: API (Matchmaking).