System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab Party Availability Issues
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 14:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2020 - 13:57 PST
Identified
Impact was from 11:40 to 13:30 PST
Posted Nov 02, 2020 - 13:55 PST
This incident affected: Party.