System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Playfab Experimentation Management APIs Outage
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 13:34 PDT
Investigating
Create, Update, Start, Stop, Delete, and Get Experiments APIs are not available. We are currently investigating this issue.
Posted Mar 19, 2024 - 12:21 PDT