Resolved
This incident has been resolved.
Posted Jun 17, 2025 - 19:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 19:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2025 - 19:13 PDT
Update
We're experiencing delayed responses from our API servers and are currently investigating. Customers are experiencing issues such as logging into Game Manager and API responses. In-game experiences may experience degraded performance.
Posted Jun 17, 2025 - 18:10 PDT
Update
We are continuing to investigate this issue.
Posted Jun 17, 2025 - 17:38 PDT
Investigating
We're experiencing delayed responses from our API servers and are currently investigating.
Posted Jun 17, 2025 - 17:00 PDT
This incident affected: API (Authentication, Cloud Script, Content, Data, Economy (V2), Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards), Custom Game Servers (US, EU, Singapore, Japan, Australia, Brazil), PlayStream (Event Processing, Webhook Deliveries, Data Connections), Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs, Legacy Multiplayer Servers API (Thunderhead), QoS Server), and Game Manager (Console, Player Search, API Graphs).