System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Player Statistics Processing Delay
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 14:01 PST
Monitoring
Update:
PlayFab engineers have identified that approximately 1% of users have had delays in statistic/leaderboard updates. The system is currently processing the backlog of updates and is expected to be fully caught up by the end of the day (Pacific Time). Engineers will continue to monitor until the backlog is fully processed.
Posted Jan 12, 2024 - 14:20 PST
Identified
We are currently experiencing an issue delaying statistic updates for a small subset of players. PlayFab engineers have identified a fix and the backlog of updates is being worked through. No statistic updates have been lost.
Posted Jan 12, 2024 - 11:29 PST
This incident affected: API (Statistics and Leaderboards).