System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Experiencing intermittent delays of up to an hour when updating leaderboards.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 18:45 PDT
Investigating
When sending statistics to update leaderboards you may experience delays up to an hour.
Posted Mar 26, 2023 - 10:20 PDT
This incident affected: PlayStream (Event Processing).