Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Leaderboard Delays
Incident Report for PlayFab
Resolved
We're all caught up.
Posted Sep 19, 2019 - 20:14 PDT
Update
We're continuing to monitor the recovery.
Posted Sep 19, 2019 - 18:30 PDT
Update
We’re continuing to monitor the recovery.
Posted Sep 19, 2019 - 17:18 PDT
Update
We’re continuing to monitor, and the progress looks good. We’re nearing a full recovery.
Posted Sep 19, 2019 - 16:45 PDT
Monitoring
We've identified the issue, and have a fix in place. The system is recovering. Looks like at it's peak, the delay was two hours. We've scaled the environment up to handle accelerate the backprocessing.
Posted Sep 19, 2019 - 16:07 PDT
Investigating
Leaderboard updates are delayed as of 4:45 AM PST. We are currently investigating.
Posted Sep 19, 2019 - 15:39 PDT
This incident affected: API (Statistics and Leaderboards).