System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Connection issues to PlayFab
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 17, 2024 - 09:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 17, 2024 - 09:12 PDT
Investigating
We're current investigating a networking issue.
Posted May 17, 2024 - 09:07 PDT
This incident affected: API (Authentication).