System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
There might be delays in processing PlayStream events for recently created titles
Incident Report for PlayFab
Resolved
This incident has been resolved.

The re-ingestion of the events from new titles created during the incident, and events from the dormant titles becoming active during that timeframe has been completed.
Posted Feb 14, 2022 - 17:31 PST
Update
From 2/10 10 a.m. PST, new titles and their PlayStream events are processed without any issues.

For the titles which were created during 2/9 17:30 PST to 2/10 10:00 PST, the events will be re-ingested, and an update will be provided once that's done.
Posted Feb 10, 2022 - 17:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2022 - 13:32 PST
Investigating
For new titles created after 4PM PST 2022-02-09, and titles which did not send a PlayStream event in the last 30 days, there might be delays in processing PlayStream events. We are currently investigating the situation.
Posted Feb 10, 2022 - 00:30 PST
This incident affected: PlayStream (Event Processing).