System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab Multiplayer Server APIs are unavailable.
Incident Report for PlayFab
Resolved
From 1:06 PM to 1:32 PM PST all Multiplayer Server APIs were returning failures. During this time all APIs were returning a "MultiplayerServerInternalError". The incident is resolved and the service is back fully operational.
Posted Sep 29, 2022 - 13:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 13:17 PDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 13:06 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).