System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
High error rate with login APIs
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 03:44 PST
Monitoring
The fixes are rolling out to affected environments and we are already seeing impact recovering.
Posted Jan 31, 2022 - 03:23 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2022 - 03:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2022 - 02:33 PST
Update
We are continuing to investigate this issue and will have an update by 9:00am PDT.
Posted Jan 31, 2022 - 01:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2022 - 01:10 PST
Investigating
We are seeing a high error rate with login APIs. We are investigating.
Posted Jan 31, 2022 - 00:58 PST
This incident affected: API (Authentication).