System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Matchmaker Capacity Update
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 19, 2021 - 16:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 14:55 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 13:46 PDT
Investigating
We are performing an unscheduled capacity update to the matchmaker service to support capacity needs. You may experience transient increased error rates when calling matchmaking and custom game server related APIs.
Posted May 19, 2021 - 13:46 PDT
This incident affected: API (Matchmaking).