System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers - Degradation in North Europe and South Central US
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 03:05 PDT
Investigating
We are currently investigating this issue.
Posted Apr 09, 2021 - 21:10 PDT
This incident affected: API (Matchmaking).