System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Authentication for Sony Dev environments is failing
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 31, 2023 - 14:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 13:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 10:14 PDT
Investigating
We are experiencing failures when authenticating with the Sony Dev environment. We are actively investigating.
Posted May 31, 2023 - 10:14 PDT
This incident affected: API (Authentication).