System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Economy V2 (private preview) Player Inventory and Virtual Currencies APIs are degraded
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 15:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2022 - 14:20 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 12:49 PDT
Investigating
We are currently investigating this issue.
Posted May 19, 2022 - 11:43 PDT
This incident affected: API (Inventory).