System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Matchmaking callers experiencing issues.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 23:44 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 22:21 PST
Investigating
We are experiencing increased transient error rates with matchmaking API calls. The team is currently working to resolve this.
Posted Jan 11, 2022 - 17:30 PST
This incident affected: API (Matchmaking).