System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Matchmaking - Increase In API Failures
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 14:11 PDT
Investigating
Our matchmaking services have been experiencing an increase in API failures and high loads. You may experience a degraded performance as we continue to investigate.
Posted Apr 06, 2021 - 10:37 PDT
This incident affected: API (Matchmaking).